Error occurs when run instawdb.sql with SSMS
还没有人认领这个 Issue。
评估
调研方向
首先在 SSMS 中运行 instawdb.sql,并定位产生错误 4864 的 BULK INSERT。检查导入的数据和目标列类型,以确定转换失败的原因;完成的标准是脚本能够成功运行且不再出现数据转换错误。
由索引模型根据 Issue 内容生成。
描述
When I try to run instawdb.sql, it occurs '4864' error.
BULK INSERT fails cause of data conversion error.
- 主要语言
- PowerShell
- 星标
- 11.2k
- 派生
- 9.1k
- 平均合并
- 2 天 7 小时
- 30 天内合并 PR
- 14
贡献指南
这个仓库没有索引到贡献指南
从这里开始
- 先读完整个 Issue,再读项目的贡献指南。
- 在 Issue 下留言说明你要接手 —— 这能避免两个人做同样的事。
- Fork 仓库,在一个分支上完成修改。
- 提交 Pull Request,并在描述里引用这个 Issue 编号。
microsoft/sql-server-samples 的其他 Issue
-
难度 1/5 1 小时以内 新手友好度 85/100
microsoft/sql-server-samples#1499 ·
-
难度 1/5 1-3 小时 新手友好度 76/100
microsoft/sql-server-samples#1495 · 3 个 reaction ·
-
难度 1/5 1 小时以内 新手友好度 62/100
microsoft/sql-server-samples#1341 ·
-
难度 1/5 1 小时以内 新手友好度 64/100
microsoft/sql-server-samples#276 ·
-
难度 1/5 1 小时以内 新手友好度 35/100
microsoft/sql-server-samples#1497 ·
查看 microsoft/sql-server-samples 的全部 Issue
相似的 Issue
-
难度 2/5 1-3 小时 新手友好度 68/100
community-scripts/ProxmoxVE#17396 · 1 条评论 ·
-
难度 2/5 1-3 小时 新手友好度 78/100
BasedHardware/omi#15274 · 3 条评论 ·
-
bug: AI Gateway client filter lists "Unknown" twice when NULL and literal Unknown clients coexist 未关闭bug
难度 2/5 1-3 小时 新手友好度 90/100
-
难度 1/5 1 小时以内 新手友好度 90/100
-
[BUG] A column whose default is the empty string is drawn in the ER diagram as having no default 未关闭bug database-provider good first issue hacktoberfest
难度 2/5 1-3 小时 新手友好度 90/100
libredb/libredb-studio#1030 · 6 条评论 ·