Config is lost after update to 1.5

オープン
#226 コメント 0 件 リアクション 0 件 担当者 1 名 GitHub で見る

@MarioHewardt がすでに取り組んでいます。

2026年2月20日 から。

評価

この issue はまだ評価されていません。

説明

On all our SLES 15 SP7 hosts, the update of sysmonforlinux from 1.4 to 1.5 led to the whole directory /opt/sysmon being removed and sysmonforlinux subsequently failing to start. As sysmonforlinux is unfortunately vital for our SIEM solution, this led to a severe security issue.

This seems to be a bug that resurfaced:
https://github.com/microsoft/SysmonForLinux/issues/177

主要言語
C
スター
2.2k
フォーク
220
平均マージ
11日 22時間
マージ済み PR(30日)
2

コントリビューションガイド

コントリビューションガイドを開く

はじめの一歩

  1. issue を最後まで読み、次にプロジェクトのコントリビューションガイドを読みます。
  2. 着手することを issue にコメントします — 二人が同じ作業をするのを防げます。
  3. リポジトリをフォークし、ブランチを切って変更します。
  4. issue 番号を参照したプルリクエストを送ります。

microsoft/SysmonForLinux のほかの issue

microsoft/SysmonForLinux の issue をすべて見る

似ている issue

C の issue をもっと見る

新しい issue をメールで受け取る

初心者向けの GitHub issue を短くまとめたダイジェスト。